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Workshare Configuration Parameters
The configuration parameters for Workshare are grouped into categories and sub-categories as follows:

Category Sub-Category Page

Protection Administration 3

Remove Metadata 7

Exclude Metadata 14

Convert to PDF 18

Compress as Zip 20

Comparison Administration 21

User Interface 25

Rendering Sets 27

Review Administration 30

General Administration 34

User Interface 36

Integrations General 38

Autonomy iManage 40

Microsoft SharePoint 42

OCR 45

Click a sub-category to display the parameters for that sub-category. The different sub-categories and their 
parameters are described in the following sections.
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Protection>Administration

The Protection > Administration parameters enable you to specify how Workshare Protect functions in 
specific situations.

The Protection > Administration parameters are described in the following table:

Parameter Description Default

Apply Workshare 
Protect

If selected, Workshare Protect will check emails and their attachments 
to see if they breach any security policies.

Internal: Not 
selected

External: 
Selected
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Parameter Description Default

After an email 
with attachments 
is sent show

Shows the required behavior when Workshare Protect is enabled and 
an email includes an attachment that is referenced by a profile. Options 
are:

 Protect Profile dialog using desktop profiles: The Protect Profile
dialog is displayed after clicking Send. It provides a list of profiles 
available locally from which you can select to apply to your email.

 Protect Profile dialog using server profiles: The Protect Profile
dialog is displayed after clicking Send. It provides a list of profiles 
available on Workshare Protect Server from which you can select to 
apply to your email.

 Email Security dialog while discovering risk: The Email Security
dialog is always displayed. It is displayed immediately after clicking 
Send while Workshare Protect checks the email against the default 
profile. The options are enabled once the check is complete.

 Email Security dialog for all mail: The Email Security dialog is 
always displayed. It is displayed after clicking Send once
Workshare Protect has checked the email against the default 
profile.

 Email Security dialog for internal mail only: The Email Security
dialog is displayed when an email has internal recipients. It is 
displayed after clicking Send once Workshare Protect has checked
the email against the default profile. For email to external recipients 
only, the Email Security dialog is not displayed. This is only relevant 
when Apply Workshare Protect is selected for Internal Email.

 Email Security dialog for external mail only: The Email Security
dialog is displayed when an email has external recipients. It is 
displayed after clicking Send once Workshare Protect has checked
the email against the default profile. For email to internal recipients 
only, the Email Security dialog is not displayed. This is only relevant 
when Apply Workshare Protect is selected for External Email.

 No dialog (process actions transparently): The Email Security
dialog is not displayed. Workshare Protect processes the email and 
applies the default profile without any user intervention.

Protect 
Profile dialog 
using 
desktop 
profiles

Allow users to 
change metadata 
removal options

Administrator Mode Only.

If selected, the Remove Comments and the Remove Track Changes
checkboxes as well as the Hidden Data Options tab are available in 
the Email Security dialog. These options enable the user to specify 
exactly which hidden data types to remove from an attachment.

This parameter has no effect on the Protect Profile dialog.

Selected

Allow users to 
change PDF 
options

Administrator Mode Only.

If selected, the Convert to PDF checkbox as well as the PDF Options
tab are available in the Email Security dialog. These options enable the 
user to specify whether or not to convert an attachment to PDF and 
what, if any, PDF security settings to apply.

This parameter has no effect on the Protect Profile dialog.

Selected
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Parameter Description Default

Allow users to 
skip metadata 
removal

Administrator Mode Only.

If selected, the Skip Cleaning checkbox is enabled in the Email Security
dialog and the Send without processing option is available in the
Protect Profile dialog. In the Email Security dialog, this option enables 
the user to omit all metadata cleaning. In the Protect Profile dialog, this 
option enables the user to skip all processing, for example, all metadata 
cleaning and PDF conversion.

Not selected

Cache 
distribution lists

If selected, once Workshare Protect has resolved a distribution list 
(determined if it should be treated as external or internal), the results 
are stored locally. In this way, when the distribution list is used again, 
Workshare Protect can quickly determine whether to treat the email as 
internal or external.

In addition, if this parameter is selected, when Microsoft Outlook is 
launched Workshare Protect will resolve all distribution lists in the 
global address book and store the results. This is done in the 
background.

Not selected

Cache 
distribution lists 
refresh rate 
(days)

This parameter is relevant when the Cache distribution lists parameter 
is selected. The results from resolving distribution lists are refreshed 
after the specified number of days.

30

Display 
Advanced 
Options

If selected, the Advanced Options link is enabled in the Protect Profile
dialog providing access to the Email Security dialog.

Selected

Display progress 
bar on Send

If selected, a progress bar appears when cleaning and sending an 
email.

Selected

Display Send 
with Protect 
button (Outlook)

If selected, a Send and Protect button is displayed in email messages. 
Clicking this button enables the user to always access the Email 
Security dialog (regardless of policy settings) and specify cleaning or 
converting to PDF of attachments as required.

Note: This button is not available in Microsoft Outlook 2003 when 
Microsoft Word is set as the email editor.

Not selected

Enable automatic 
generation of 
default profile

If selected, the default profile is regenerated when a value is changed in 
the Registry for an option in the Protection category. This change may 
be as a result of a manual change made in the Registry or by changing 
and applying a parameter value in the Protection category of the 
Workshare Configuration Manager. Additionally, the default profile is
also regenerated when the Workshare Configuration Assistant is run.

You may want to deselect this parameter if you want to deploy a 
personalized company profile and you do not want the default profile to 
exist as well.

Selected

Enable 
Lightspeed Clean

If selected, when an email or its attachment triggers a Clean action, 
Workshare Protect will perform a Lightspeed clean. This type of 
cleaning is faster than a regular clean.

Not selected
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Parameter Description Default

Ignore 
Workshare 
Classification on 
internal emails

If selected, Workshare document classification settings are not 
checked on attachments to internal emails.

Not selected

Internal Domain 
List (Lotus 
Notes)

In multi-domain Lotus Notes environments, specify the domain names 
of all internal servers to ensure that internal/external resolution works 
correctly. Separate each domain name with a semicolon.

Server Profile 
Distribution List

The name of the distribution list on the Microsoft Exchange Server that 
is used to return the correct Workshare Protect Server profile email 
addresses. This is only relevant when selecting Protect Profile dialog 
using server profiles as the value for the After an email with 
attachments is sent show parameter.

ProtectServer
_Profiles

Treat footnotes 
as metadata

If selected, footnotes are also treated as hidden data. You will be able 
to see the number of footnotes in a document in the Send Draft For 
Review page and also see details of the footnotes in a document in the 
Content Risk page.

Not selected

Treat the 
specified 
addresses as 
internal (Outlook)

You can specify any email addresses/distribution lists here that you 
would like to be treated as internal for the purpose of Workshare 
Protect applying policies. Separate multiple addresses with a semi-
colon.
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Protection>Remove Metadata

The Protection > Remove Metadata parameters enable you to specify what metadata should be removed by 
Workshare Protect in the following situations:

 Email attachments sent to internal recipients

 Email attachments sent to external recipients

 Open Microsoft Office documents (when discovering and removing content risk)

The parameters in this category list the types of metadata that can be removed by Workshare Protect. To select 
a metadata type, you select the checkbox to the right of the parameter in the relevant column – Internal Email, 
External Email, Content Risk.

Tip! You can select all parameters in a column by selecting the checkbox in the column header and then 
deselect one or two metadata parameters within that column as required.
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The Protection > Remove Metadata parameters are described in the following table:

Parameter Description Default

Accept changes 
and turn off 
Track Changes
(Word and Excel)

Microsoft Word and Excel. If selected, accepts all revisions made to 
the document. The revisions are therefore no longer displayed as 
revisions but rather as text in the document. Track changes is also 
turned off so that further revisions are not tracked.

Not selected

Convert attached 
template to 
Normal (Word)

Microsoft Word only. If selected, converts the attached template to 
normal.dot. Automatic style updating is disabled before the template is 
removed. Therefore the formatting and styles in your document will 
not be affected by removing the attached template.

To view the attached template: In MS Word 2003/XP, open the Tools
menu and select Templates and Add-Ins. In MS Word 2007, click the 
Office Button, select Word Options and then select Add-Ins. From the 
Manage dropdown list, select Word Add-ins and click Go.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Convert field 
codes to text
(Office)

Microsoft Word, Excel and PowerPoint. If selected, converts any field 
codes that exist in a Microsoft Word document to text, for example, 
hyperlinks, table of contents, index. In Microsoft Excel and 
PowerPoint, hyperlinks are converted to text.

Note: For Microsoft Excel and PowerPoint, hyperlinks are the only 
field codes that exist.

This prevents the field codes from being updated after you have 
distributed the document. It also prevents errors for fields that 
reference built-in or custom properties that have been removed.

Note: You can prevent certain field codes from being cleaned, for 
example, table of contents or page numbers, by selecting them in 
the Protection > Exclude Metadata category. Refer to page 14.

To view field codes: In MS Word 2003/XP, open the Tools menu and 
select Options. In the View tab, select the Field Codes checkbox in 
the Show area. In MS Word 2007, click the Office Button, select 
Word Options and then select Advanced. Select the Show field 
codes instead of their values checkbox in the Show document 
content area.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete 
attachments 
(PDF)

PDF. If selected, removes any attachments to a PDF file.

PDF attachments are separate files contained within the PDF 
document.

Internal: 
Selected

External: 
Selected

Delete 
bookmarks (PDF)

PDF. If selected, removes any bookmarks in a PDF file. Internal: 
Selected

External: 
Selected
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Parameter Description Default

Delete built-in 
properties
(Office)

Microsoft Word, Excel and PowerPoint. If selected, removes all 
summary properties - author, category, comments, company, 
keywords, manager, title, subject, and hyperlink base; and custom 
properties – text, date and number.

To view built-in properties: In MS Office 2003/XP, open the File menu 
and select Properties. In the Properties dialog, select the Summary
and Contents tabs. In MS Office 2007, click the Office Button, select 
Prepare and then select Properties. In the Document Information 
Panel, select Advanced Properties from the Document Properties
dropdown list. In the Properties dialog, select the Summary and 
Contents tabs.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete comments
(Office)

Microsoft Word, Excel and PowerPoint. If selected, removes any 
comments embedded in the document.

By default this parameter is not selected.

To display comments: In MS Office 2003/XP, open the Reviewing 
toolbar and from the Show dropdown list, select Comments. In MS 
Office 2007, click the Review tab and from the Balloons dropdown list 
(Tracking group), select Show Only Comments and Formatting in 
Balloons.

Not selected

Delete custom 
properties
(Office)

Microsoft Word, Excel and PowerPoint. If selected, removes any 
custom properties that have been added to the document.

Note: You can prevent certain custom properties from being 
cleaned, for example, DMS Doc ID Properties, by selecting them in 
the Protection > Exclude Metadata category. Refer to page 14.

To view document properties: In MS Office 2003/XP, open the File
menu and select Properties. In MS Office 2007, click the Office 
Button, select Prepare and then select Properties. In the Document 
Information Panel, select Advanced Properties from the Document 
Properties dropdown list. In the Properties dialog, select the Custom
tab.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected
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Parameter Description Default

Delete document 
reviewers (Word)

Microsoft Word only. If selected, removes information about all 
document reviewers who have made changes in the document. Track 
changes are not removed, but information about the user who made 
the change is removed.

To see reviewers list: In MS Word 2003/XP, open the Reviewing 
toolbar and from the Show dropdown list, select Reviewers. In MS 
Office 2007, click the Review tab and from the Show Markup
dropdown list (Tracking group), select Reviewers.

Note: Clearing reviewers but not track changes, may be useful if 
you are collaborating on a document with an external party who 
uses track changes. You can retain the actual track changes made 
in the document, but you can remove confidential information about 
the author within your organization that made the change.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete document 
variables (Word)

Microsoft Word only. If selected, deletes all document variables.

Document variables are values stored in Microsoft Word documents 
that are used by either field codes or macros. These variables may 
contain confidential information like company names, or file locations. 
Even if field codes and macros are removed, the variables used may 
remain in the document.

Variables can be viewed in Microsoft Word in the Visual Basic Editor.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete footers
(Excel and 
PowerPoint)

Microsoft Excel and PowerPoint. If selected, removes any footers 
included in the sheet or slide.

To view headers and footers: In MS Excel and PowerPoint 2003/XP, 
open the View menu and select Header and Footer. In MS Excel and 
PowerPoint 2007, click the Insert tab and select Header & Footer
(Text group).

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete footnotes
(Word)

Microsoft Word only. If selected, removes any footnotes or endnotes 
included in the document.

Not selected

Delete headers 
(Excel and 
PowerPoint)

Microsoft Excel and PowerPoint. If selected, removes any headers 
included in the sheet or slide.

To view headers and footers: In MS Excel and PowerPoint 2003/XP, 
open the View menu and select Header and Footer. In MS Excel and 
PowerPoint 2007, click the Insert tab and select Header & Footer
(Text group).

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete hidden 
slides
(PowerPoint)

Microsoft PowerPoint only. If selected, removes hidden slides from 
Microsoft PowerPoint files. Hidden slides are not required for a slide 
show (they are not automatically displayed during a slide show) but 
they may contain confidential information.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected
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Parameter Description Default

Delete hidden 
text (Word)

Microsoft Word only. If selected, removes all text that has been 
formatted as hidden.

To view hidden text: In MS Word 2003/XP, from the Tools menu, 
select Options. Select the View tab and in the Formatting marks
section, select the Hidden Text checkbox. In MS Word 2007, click the
Office Button, select Word Options and then select Display. Select 
the Hidden Text checkbox.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete ink 
annotations 
(Lightspeed 
Clean only)

Microsoft Word, Excel and PowerPoint. If selected, removes ink 
annotations made in Tablet PC. Ink annotations are only removed by a 
Lightspeed clean.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete links
(Excel)

Microsoft Excel only. If selected, converts external links in Microsoft 
Excel files to text. The following are examples of external links:

Link to a cell in another Microsoft Excel document.

Named link to a named reference in another Microsoft Excel 
document.

Link to another document.

OLE link that inserts another document as an icon.

OLE link that inserts another document as text.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete macros
(Word)

Microsoft Word only. If selected, removes VBA macros from the 
document. This feature is not intended as virus protection, but rather 
to protect any confidential information, intellectual property or 
formulas included in the macros.

To view macros: In MS Word 2003/XP, open the Tools menu and 
select Macro and then Macros. In MS Office 2007, click the View tab 
and select Macros and then View Macros.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete markups 
(PDF)

PDF. If selected, removes any markup in a PDF file.

Markup is a tool used to make comments and annotations to PDF 
documents.

Internal: 
Selected

External: 
Selected

Delete previous 
authors (Word)

Microsoft Word only. If selected, removes information about all 
authors who have previously saved the document as well as save 
locations.

This information cannot be viewed from within Microsoft Word but it 
is visible from Microsoft Word if the file is opened in recovered text 
mode.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected
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Parameter Description Default

Delete properties 
(PDF) –
invalidates
PDF/A status

PDF. If selected, removes properties in a PDF file.

Standard properties are details about a file that help identify it, 
including its title, subject, author, manager, company, category, 
keywords, comments, and hyperlink base

Note: Removing properties from a PDF/A file will disable its PDF/A 
status.

Internal: 
Selected

External: 
Selected

Delete routing 
slip (Word and 
Excel 2003)

Microsoft Word and Excel. If selected, removes all entries from a 
routing slip, as well as the message subject and text. This can prevent 
email addresses of colleagues from being unknowingly distributed. 
This also deletes any envelope information such as, recipients, subject 
and introduction, which are used when sending to a mail recipient.

Routing slips are not supported in MS Office 2007 and above.

To view routing slip entries: From the File menu, select Send To and 
then Routing Recipient. To view envelope information: From the File
menu, select Send To and then Mail Recipient.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete Smart 
Tags (Word)

Microsoft Word only. If selected, removes smart tags from Microsoft 
Word documents.

Smart tags are added to your documents as you create them if the 
option is enabled. These tags are linked to particular text in a 
document, such as a name, and allow you to perform certain actions 
by selecting the link associated with the text. Depending on the smart 
tag functions you use, they may embed extra hidden information in 
your document.

Smart tags only exist in Microsoft Office XP and later.

To manage smart tags: In MS Word XP, open the Tools menu and 
select AutoCorrect Options. Select the Smart Tags tab. In MS Word 
2007, click the Office Button, select Word Options and then select 
Proofing. Click the AutoCorrect Options button and select the Smart 
Tags tab.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete Speaker 
Notes
(PowerPoint)

Microsoft PowerPoint only. If selected, deletes all text that appears on 
the Notes Page in a Microsoft PowerPoint presentation. This is usually 
used by speakers to remind them of points during a presentation. You 
may want to remove speaker notes before distributing a presentation, 
as they are not usually intended for others to read.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Delete text 
smaller than 5pt
(Word)

Microsoft Word only. If selected, removes all text that has been 
formatted with a font size less that 5pt (i.e. 4pt and less).

To view small text: In MS Word 2003/XP, from the View menu select 
Zoom and specify a percentage greater than 100%. In MS Word 2007, 
click the View tab, select Zoom and specify a percentage greater than 
100%.

Internal: 
Selected

External: 
Selected

Documents:
Not selected



WORKSHARE CONFIGURATION OPTIONS

13

Parameter Description Default

Delete text with 
same color as 
background 
(Word)

Microsoft Word only. If selected, removes all text that has been 
formatted with the same font color as that of the background.

To view such text: In MS Word 2003/XP, from the Tools menu, select 
Options. Select the General tab and in the General options section, 
select the Blue background, white text checkbox. In MS Word 2007, 
click the Page Layout tab and select a color from the Page Color
dropdown list (Page Background group).

Not selected

Delete versions 
(Word 2003)

Microsoft Word only. If selected, removes any previous versions of the 
document that you may have saved. Previous versions can be useful 
while you are developing a document, but often they can contain 
confidential information that you have removed from the main 
document.

Document versions are not supported in MS Office 2007.

To view versions: From the File menu, select Versions.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Reset document 
statistics (Word)

Microsoft Word only. If selected, resets all the document statistics -
total edit time, revision number, last authors, and file dates.

To view statistics: In MS Word 2003/XP, open the File menu and 
select Properties. In the Properties dialog, select the Statistics tab. In 
MS Word 2007, click the Office Button, select Prepare and then select 
Properties. In the Document Information Panel, select Advanced 
Properties from the Document Properties dropdown list In the 
Properties dialog, select the Statistics tab.

Note: This information cannot be cleaned from within Microsoft 
Word.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected

Turn off 
versioning (Word 
2003)

Microsoft Word only. If selected, turns off the flag to automatically 
save a new version of the document every time the document is 
closed. This applies to local file systems only. Versions can still be 
saved manually by saving a file with a different name.

Versioning is not supported in MS Office 2007 and above.

Internal: 
Selected

External: 
Selected

Documents: 
Not selected
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Protection>Exclude Metadata

The Protection>Exclude Metadata parameters enable you to exclude certain types of metadata from being 
removed when documents are cleaned. The types of metadata that can be excluded from cleaning are custom 
properties and field codes. When cleaning, the user can still select to clean custom properties and all custom 
properties or field codes will be cleaned, except for the ones explicitly excluded here. These parameters apply 
when Workshare Protect is cleaning attachments as well as cleaning open Microsoft Office documents.

Note: When field codes are cleaned, the text is not removed. The field code is simply unlinked so that it is not 
updated in the future. For example, if you have a table of contents field code. Unlinking it keeps the table of 
contents in your document, but you are unable to update the table of contents, as it is no longer a field; it is 
only text.
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The Protection > Exclude Metadata parameters which apply to all cleaning (internal email, external email and 
open documents) are described in the following table:

Parameter Description Default

Delete specified 
field codes

Microsoft Word only. Workshare Protect is configured to replace field 
codes with static text. However, by entering the field codes in this 
parameter, Workshare Protect will delete any instances of these field 
codes. To delete specific field codes, add the name of the field code to 
this parameter. If you want to specify more than one field code you 
can do so by separating each field code with a semicolon. 

Exclude field 
codes for form 
fields

Microsoft Word only. These are field codes that are used in forms, for 
example, dropdown lists and text boxes.

If selected, any form field codes are not cleaned.

By default, these field codes are not excluded and therefore form fields 
are unlinked during cleaning. 

Not Selected

Exclude field 
codes for Include 
fields

Microsoft Word only. These are field codes that include text or 
pictures from other sources.

If selected, any ‘include’ field codes are not cleaned.

By default, these field codes are not excluded and therefore ‘include’ 
fields are unlinked during cleaning.

Not selected

Exclude field 
codes for Link
fields

Microsoft Word only. These are field codes for linked or imported 
objects.

If selected, the links are not removed and therefore still update from 
the source.

By default, these field codes are not excluded and therefore links are 
unlinked during cleaning.

Not selected

Exclude field 
codes for 
Reference fields

Microsoft Word only. These are field codes for any references within 
the document, for example, page references.

If not selected, references are unlinked and therefore no longer 
automatically updated.

By default, these field codes are excluded and therefore any 
references in your document remain fully functional.

Selected

Exclude field 
codes in
Document 
Automation
group

Microsoft Word only. These are field codes used to provide functions 
within a document, for example, macro buttons, mail merge functions, 
print functionality.

If selected, these field codes remain linked which means the document 
automation features continue to work.

By default these field codes are not excluded, and therefore document 
automation features are unlinked during cleaning. 

Not selected



WORKSHARE CONFIGURATION OPTIONS

16

Parameter Description Default

Exclude field 
codes in
Document 
Information
group

Microsoft Word only. These are field codes that reference any of the 
document properties, for example, subject and keywords, as well as 
any field codes that reference the document statistics, for example, 
create date and number of words.

If selected, any field codes referencing the document properties or 
statistics are not cleaned.

By default, these field codes are not excluded and therefore document 
information is unlinked during cleaning.

Not selected

Exclude field 
codes in
Equations and 
Formulas group

Microsoft Word only. These are field codes for calculations, for 
example, equations, symbols or formula.

If selected, equations remain linked.

By default, these field codes are not excluded and therefore any 
equations are unlinked during cleaning.

Not selected

Exclude field 
codes in Index 
and Tables group

Microsoft Word only. These are field codes related to the Table of 
Contents, Table of Authorities, Glossary, and Index.

If not selected, these tables are unlinked, and can therefore no longer 
be automatically updated. 

By default, these field codes are excluded and therefore Tables and 
Indexes in your document will remain fully functional. 

Note: Unlinking a Table of Contents causes the hyperlinks that 
reference each section of the document to stop working. It may also 
change the format of the Table of Contents to blue underlined text.

Selected

Exclude field 
codes in
Numbering group

Microsoft Word only. These are field codes for numbering within the 
document, for example, page numbers, list numbers, section numbers.

If not selected, these numbers are unlinked and therefore no longer 
automatically updated.

By default, these field codes are excluded and therefore any 
numbering in your document remains fully functional.

Note: Unlinking page numbers in headers or footers may cause 
page numbers to be repeated if a header or footer is shared 
between more than one page of the document.

Selected

Exclude field 
codes with 
author 
information

Microsoft Word only. These are field codes that include the Author, 
Last Saved By User, or Current User information.

If selected, any field codes referencing the author or user are not 
cleaned.

By default, these field codes are not excluded and therefore author 
information is unlinked during cleaning.

Not selected
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Parameter Description Default

Exclude field 
codes with
hyperlinks

Microsoft Word, Excel and PowerPoint. These are field codes for 
hyperlinks.

If not selected, hyperlinks are unlinked. The text of the link is still 
visible but the associated address is removed.

By default, these field codes are excluded and therefore hyperlinks in 
your document remain fully functional.

Selected

Exclude specified 
custom 
properties

Microsoft Word, Excel and PowerPoint. If you have custom properties 
in your documents that you never want to remove, for example, DMS 
DocIds, you can exclude them from both cleaning and discovery. To 
exclude custom properties, add the names of the custom properties to 
this parameter. If you want to specify more than one property you can 
do so by using a semicolon. If the custom property name includes a 
space, you must enclose it in quotes.

For example, "Matter Id";DocumentName

Exclude specified 
document 
variables

Microsoft Word only. If you have document variables in your 
documents that you never want to remove, you can exclude them 
from both cleaning and discovery. To exclude document variables, add 
the names of the document variable to this parameter. If you want to 
specify more than one document variable you can do so by using a 
semicolon. 

Exclude specified 
field codes

Microsoft Word only. If you have field codes in your documents that 
you never want to remove, you can exclude them from both cleaning 
and discovery. To exclude specific field codes, add the name of the 
field code to this parameter. If you want to specify more than one field 
code you can do so by separating each field code with a semicolon.
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Protection>Convert to PDF

The Protection>Convert to PDF parameters enable you to specify whether Workshare Protect should convert 
attachments to PDF as well as set the default security settings applied when Workshare Protect performs 
conversion to PDF.

The Protection > Convert to PDF parameters are described in the following table:

Parameter Description Default

Convert 
attachments to 
PDF

If selected, Microsoft Office documents attached to the email are 
automatically converted to PDFs when the email is sent. 

Internal: Not 
selected

External: Not 
selected

Clean before PDF If selected, the Clean before PDF checkbox in the PDF Security 
Settings dialog is selected by default.

Not selected

Default 
password to 
open PDF

The default password required to open PDF files after conversion by 
Workshare Protect.

Prohibit 
comments being 
added

If selected, the Prohibit comments being added checkbox in the PDF 
Security Settings dialog is selected by default.

Not selected
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Parameter Description Default

Prohibit 
modification of 
text

If selected, the Prohibit modification of text checkbox in the PDF 
Security Settings dialog is selected by default.

Not selected

Prohibit printing If selected, the Prohibit printing checkbox in the PDF Security 
Settings dialog is selected by default.

Not selected

Prohibit text or 
graphics being 
copied

If selected, the Prohibit text or graphics being copied checkbox in 
the PDF Security Settings dialog is selected by default.

Not selected
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Protection>Compress as Zip

The Protection>Compress as Zip parameters enable you to specify whether Workshare Protect should 
compress attachments into zip files and how it performs this functionality.

The Protection > Compress as Zip parameters are described in the following table:

Parameter Description Default

Zip attachments 
above specified 
limit (MB)

The size limit for zipping attachments. If this option is not selected and 
the text box left blank, no zipping is done. If this option is selected and 
set to 0, attachments are always zipped (unless they are already 
zipped). You can also set the value in the text box to a particular size, 
for example, 2. In this case zipping only occurs if attachments are 
larger than 2MB.

Workshare Protect zips Microsoft Word, Excel and PowerPoint files as 
well as PDF and RTF files. Each attachment that meets the specified 
limit is zipped individually and attached the email instead of the 
unzipped file.

Internal: Not 
selected

External: Not 
selected

Apply password 
when creating 
zip files

If selected, users are prompted to enter a password whenever 
attachments are automatically zipped. This option is used in 
conjunction with the automatic zip options.

When this setting is not selected, zip files are not password-protected.

Not selected
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Comparison>Administration

The Comparison>Administration parameters enable you to specify how Workshare Compare functions in 
specific situations.

The Comparison > Administration parameters are described in the following table:

Parameter Description Default

Additional 
locations for 
rendering sets

Workshare Compare looks in the following two locations to create a 
list of the possible rendering sets available:

%PUBLIC%\Documents\Workshare\Rendering (public location)

%USERPROFILE%\Documents\Workshare\Rendering (user location)

To specify other locations, for example, on your network, enter the 
location in this field. Separate multiple locations with a semi-colon.

Allow users to 
change email 
attachment 
format

Administrator Mode Only.

If selected, the user can select from different formats for the Redline 
document when sending a Redline by email.

Selected



WORKSHARE CONFIGURATION OPTIONS

22

Parameter Description Default

Attachment(s) 
Alert & Compare 
category name

When the Alert & Compare functionality is enabled, the category 
name used in Microsoft Outlook to indicate that an email includes an 
attachment that has previously been sent out and that has now been 
modified.

Attachment(s) 
Modified

Default 
document open 
location

The default location when opening saved comparisons using the Open 
option in Workshare Compare.

Default email 
attachment 
format

The default format for the Redline document when sending a Redline 
by email (DOC, DOCX, TEXT, RTF, HTM or PDF).

Portable 
Document 
Format (.pdf)

Default Redline 
save location 

The default location where Redline documents are saved.

Default rendering 
set

The default rendering set to be applied to comparisons. If no default is 
specified, Workshare Compare uses the most recently used rendering 
set as the default.

Display 
document 
description as 
well as 
document ID

If selected, DMS document descriptions are displayed in the 
Workshare Compare comparison window, where usually it would 
display document IDs. A DMS document ID is in the form 
file://c/mydocument.doc, whereas the description is more user 
friendly, for example, mydocument.doc. This applies to local file store 
as well as all other DMS integrations. Additionally, if selected, the 
most recently used list displays the more user friendly document 
description when a user is picking recent documents in a Workshare 
Compare comparison.

Not selected

Display 
Document 
Selection dialog 
on startup

If selected, the Compare Documents dialog is displayed automatically 
when Workshare Compare is launched.

Selected

Display Redline 
in page layout 
view

If selected, the Redline document is displayed in Page Layout view. Selected

Display source 
document labels

If selected, the names of the original and modified documents are 
displayed above them in the Source Documents window.

Selected

Display source 
documents in 
page layout view

If selected, the original and modified documents are displayed in Page 
Layout view in the Source Documents window.

Not selected

Display table 
gridlines

If selected, table gridlines are displayed in the Redline document and 
source documents.

Not selected

Drives without 
Windows file 
sharing

If you are running NFS Hummingbird to map drives, the drive letters to 
which to save Redline documents.
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Parameter Description Default

Email address The user’s email address as it appears in Workshare Compare.

Email user name The user’s email user name as it appears in Workshare Compare.

Enable 
Attachment(s) 
Alert & Compare 
(Office 2007 and 
above)

If selected, the Alert and Compare functionality is enabled. This means 
that when a user sends a document to a recipient and the recipient 
edits the document and sends it back to the user, Workshare Compare 
will automatically detect that the received attachment is a changed 
version of the original document and present the changes between the 
two documents. The Redline document as well as a summary of 
changes can be viewed directly in Microsoft Outlook or the user can 
open the Redline document from Microsoft Outlook directly into 
Workshare Compare.

Not selected

Enable fast 
comparison

If selected, Workshare Compare uses the faster binary method to 
compare documents. Fast comparison is the recommended 
comparison method.

If you are experiencing issues with the document comparison, your 
Technical Support representative may request that you disable this 
option. Otherwise, it is not recommended to change this setting.

Selected

Enable reduced 
Redline

If selected, the Redline document displays changes with limited 
surrounding text.

Not selected

Highlight 
changes in 
Redline on 
navigation

If selected, the changes made to the original document are highlighted 
in the Redline document when you navigate to them. For example, by 
selecting a change in the Change Summary window..

Selected

Launch 
comparison in 
Workshare 
Compare

If selected, the Open in Compare checkbox in the Compare page of 
the Workshare Panel will be selected by default.

Not selected

Number of 
characters 
shown around a 
change in 
reduced Redline

When a reduced Redline document is produced, this setting defines 
the number of characters that are displayed surrounding a change. By 
default, the number of surrounding characters is 200; the minimum 
number of surrounding characters is 100.

200

Only print pages 
with changes

If selected, the Only print pages with changes checkbox in the Print
dialog is selected by default. This option specifies that only the pages 
in Redline documents that include changes are printed.

Not selected

Print Redline in 
black and white

If selected, the Print Redline in black and white checkbox in the 
Print dialog is selected by default. This option specifies that Redline 
documents are printed in monochrome (black and white).

Not selected
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Parameter Description Default

Prompt to save 
Redline after a 
comparison

If selected, the Redline document is automatically saved after each 
comparison.

Not selected

Prompt to save 
Redline on close

If selected, when closing Workshare Compare, a message is displayed 
prompting the user to save the Redline document.

Selected

Send Redline 
email body

The text included in the body of the email when sending a Redline by 
email.

The following 
files have been 
attached to 
this mail by 
Workshare 
Compare

Send Redline 
email subject

The text displayed in the Subject field when sending a Redline by 
email.

Workshare 
Compare 
Document 
Distribution

Show Hidden 
Text

If selected, hidden text is displayed in the Redline document. Not selected

Synchronize 
documents on 
navigation

If selected, the views of the original, modified and Redline documents 
scroll to the same point when you click a paragraph in any of the 
documents.

Selected

Synchronize 
multiple Redlines 
on navigation

If selected, when an original document has been compared against 
multiple modified documents, then the views of each Redline 
document (in their individual tabs) scroll to the same approximate 
point when you click a paragraph in any of the Redline documents.

Selected

Use current 
instance of Word

If selected, then only one instance of Microsoft Word is invoked in 
memory and the Workshare functions that are launched from outside
Microsoft Word use an existing winword.exe process.

Not selected

Use current 
instance of Word 
when comparing

If selected, then only one instance of Microsoft Word is invoked in 
memory and the Workshare functions that are launched from within
Microsoft Word use an existing winword.exe process.

Not selected

Use Redline 
name as email 
subject

If selected, the document name of the Redline document is used in the 
Subject field when sending a Redline by email. This setting will 
override any setting specified in the Send Redline email subject
parameter.

Not selected

Zoom (%) The magnification of the source documents and the Redline document 
as they appear in the Workshare Compare main window.

100
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Comparison>User Interface

The Comparison >User Interface parameters enable you to customize the Workshare Compare user interface 
and set what options will be available.

The Comparison > User Interface parameters are described in the following table:

Parameter Description Default

Enable ‘Act on 
Changes’

If selected, the Act on Changes option is available. This option 
enables you to implement changes shown in the Redline document 
using track changes functionality.

Not selected

Enable Classic 
view (Compare 
only)

If selected, Workshare Compare adopts the Classic user interface as 
the default view. When not selected, the Workshare Compare 
application uses the Ribbon user interface as the default view.

You can switch between interfaces by clicking Classic View in the 
View Ribbon or selecting Ribbon View from the View menu.
Switching between views requires a restart of Workshare Compare.

Not selected

Enable ‘Close’ If selected, enables the Close option in Workshare Compare. The user 
is able to close a Redline document.

Selected
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Parameter Description Default

Enable ‘Edit 
Redline’

If selected, enables the Edit Redline option in Workshare Compare. 
The user is able to edit the Redline document in their chosen word 
processor. The word processor must be configured to open rich text 
format files (.rtf).

Note: If the user does this, the Redline document is no longer an 
accurate reflection of the changes between the original and 
modified documents.

Selected

Enable ‘New’ If selected, enables the New option in Workshare Compare. The user 
is able to perform a new comparison.

Selected

Enable ‘Open’ If selected, enables the Open option in Workshare Compare. The user 
is able to open a Redline document.

Selected

Enable 
‘Properties’

If selected, enables the Properties option in Workshare Compare. The 
user is able to access property information about the Redline 
document.

Selected

Enable ‘Send’ If selected, enables the Send > Email option in Workshare Compare. 
The user is able to send a Redline document by email.

Selected

Enable ‘Send 
Email as Track 
Changes’

If selected, enables the Send > Email as Track Changes option in 
Workshare Compare. The user is able to send the Redline document 
as an RTF document with the changes shown as track changes.

Selected
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Comparison>Rendering Sets

The Comparison >Rendering Sets parameters enable you to configure the Workshare Compare rendering set 
functionality as well as set what rendering set options will be available.

The Comparison > Rendering Sets parameters are described in the following table:

Parameter Description Default

Allow use of 
custom user 
rendering sets

Administrator Mode Only.

If selected, Workshare Compare includes the rendering sets in the 
personal rendering sets location (C: Users > (user name) > My 
Documents > Workshare > Rendering) when populating the list of 
possible rendering sets available.

Selected

Allow users to 
create new 
rendering sets 
(save as)

Administrator Mode Only.

If selected, the user can create new rendering sets using the Save As
button in the Rendering Sets Manager.

Selected

Allow users to 
save and delete 
rendering sets

Administrator Mode Only.

If selected, the user can save and delete rendering sets using the 
Save and Delete buttons in the Rendering Sets Manager.

Selected
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Parameter Description Default

Prompt to save 
rendering set

If selected, when a user is creating their own rendering set, they are 
prompted to save their changes under a different name.

Selected

Show Change 
Numbering 
parameters in 
Redline 
Rendering

If selected, the Change Numbering parameters in the Redline 
Rendering category of the Rendering Set Manager are available to the 
user enabling the user to switch change numbering on and off in the 
Redline document and change how change numbering is displayed.

Selected

Show 
Comparison 
Options 
parameters in 
Comparison 
Options

If selected, the Comparison Options parameters in the Comparison
Options category of the Rendering Set Manager are available to the 
user enabling the user to change the options used when comparing 
documents.

Selected

Show Deleted 
Text parameters 
in Redline 
Rendering

If selected, the Deleted Text parameters in the Redline Rendering
category of the Rendering Set Manager are available to the user
enabling the user to change how deleted text is displayed in the 
Redline document.

Selected

Show Font 
Changes 
parameters in 
Redline 
Rendering

If selected, the Font Changes parameters in the Redline Rendering
category of the Rendering Set Manager are available to the user
enabling the user to change how font changes are displayed in the 
Redline document.

Selected

Show General 
Options and 
Change Indicator 
Options 
parameters in 
Redline Options

If selected, the General Options and Change Indicator Options 
parameters in the Redline Options category of the Rendering Set 
Manager are available to the user enabling the user to change how the 
Redline document is displayed and what information is included with 
the Redline document.

Selected

Show Inserted 
Text parameters 
in Redline 
Rendering

If selected, the Inserted Text parameters in the Redline Rendering
category of the Rendering Set Manager are available to the user
enabling the user to change how inserted text appears in the Redline 
document.

Selected

Show Moved 
Text parameters 
in Redline 
Rendering

If selected, the Moved Text parameters in the Redline Rendering
category of the Rendering Set Manager are available to the user
enabling the user to change how moved text is displayed in the 
Redline document.

Selected

Show Readability 
parameters in 
Redline Options

If selected, the Readability parameters in the Redline Options
category of the Rendering Set Manager are available to the user
enabling the user to change readability options in the Redline 
document.

Selected
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Parameter Description Default

Show Style 
Changed Text 
parameters in 
Redline 
Rendering

If selected, the Style Changed Text parameters in the Redline 
Rendering category of the Rendering Set Manager are available to the 
user enabling the user to determine how changes to styles are 
displayed in the Redline document.

Selected

Show Table 
Changes 
parameters in 
Redline 
Rendering

If selected, the Table Changes parameters in the Redline Rendering
category of the Rendering Set Manager are available to the user
enabling the user to set the options for how changes to table cells 
appear in the Redline document.

Selected
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Review>Administration

The Review>Administration parameters enable you to specify how Workshare Professional functions in 
specific situations.

The Review > Administration parameters are described in the following table:

Parameter Description Default

Allow manual 
import into non-
review versions

If selected, the user can manually import responses into a version of a 
document that has not been sent for review..

Not selected

Apply character 
formatting in 
change

If selected, when you apply a change the character formatting is also 
applied. This ensures that character formatting, such as bold, italics, 
subscript, superscript, font styles and sizes, is not lost when a change 
is applied.

Not selected
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Parameter Description Default

Automatically 
upgrade existing 
collaboration 
format

On versions of Workshare 3.1 SR2 and below, collaboration 
information (response files) were held in a different format to the way 
they are now held.

If an old format response file is encountered in Workshare 
Professional, the user is asked if they want to convert it to the new 
format.

If this option is selected, the conversion is done automatically without 
asking the user each time.

Not selected

Display deleted 
comments as 
changes

If selected, comments stripped out when a document is sent for 
review will be shown as changes when a response is later imported 
into the document.

By default, this parameter is NOT selected and when importing a 
response Workshare Professional ignores comments deleted when the 
document was sent for review.

Note: If this option is changed, all previously imported responses 
will have the comments shown or hidden according to the value of 
this setting at the time of import.

Not selected

Display location 
arrows when 
navigating 
changes 
(requires restart 
of Word)

If selected, an arrow is displayed from the change in the Workshare 
Panel to its location in the original document.

Selected

Display review 
options for 
incorporating 
response 
documents

If selected, the user is provided with three options of what they would 
like to do after double-clicking a response document attachment from 
an email. The user can open the modified document in Microsoft 
Word, compare the modified document with the original document 
using Workshare Compare or manage the proposed changes.

When not selected, double-clicking a response document opens the 
modified document in Microsoft Word.

Selected

Enable advanced 
change finding

If selected, Workshare Professional’s ability to locate changes is 
enhanced. Workshare Professional can locate changes in the evolving 
document even if other changes have been made to the surrounding 
content in the evolving document. For example, when a user has 
applied a change and also manually made changes to the text around 
the applied change. With this option selected, Workshare Professional 
may take longer to find changes (a progress bar is displayed) 
depending on the size of the collaboration document and the 
specifications of your PC.

Additionally, when this option is selected, once Workshare 
Professional has found a change, it remembers the location and 
navigation back to the same change is much quicker.

Selected
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Parameter Description Default

Enable ‘Merge 
Changes as 
Track Changes’

If selected, the user is provided with the option of importing all the 
changes from a response document into the original document using 
Microsoft Word’s merge functionality. This option is displayed as 
Merge Changes as Track Changes in the Actions dropdown menu 
after a response document has been imported.

Not selected

Enable 
‘Workshare 
Accept/Reject All 
Changes’

If selected, the user is provided with the option of applying all the 
suggested changes to a document using Workshare’s functionality. 
(Accept/Reject All Changes using Workshare in Actions dropdown 
menu.)

By default, this parameter is NOT selected. Instead, users can either 
apply or reject each specific suggestion or select Merge Changes as 
Track Changes from the Actions menu.

Not selected

Ignore embedded 
objects and 
images when 
importing 
responses

If selected, embedded objects and images are removed when 
importing response documents.

Not selected

Return to Sender 
email body

The text included in the body of the email when returning a document 
to the sender.

This response 
document 
contains 
changes. 
Please 
double-click 
on the 
document to 
view changes 
and work 
with them 
using 
Workshare 
Professional.

Return to Sender 
email subject

The text displayed in the Subject field when returning a document to 
the sender.

Workshare 
Professional 
Response 
Document 
(Document 
Name)
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Parameter Description Default

Send for Review 
email body

The text included in the body of the email when sending a document 
for review. You can include the document name/ID/version by using 
the following variables:

<%DocName%>: document name

<%DocNameWithoutVersion%>: document name without version

<%DocVersionLabel%>: document version label

<%DocID%>: document ID

This 
document 
has been sent 
for your 
review using 
Workshare 
Professional. 
Please 
double-click 
on the 
document to 
edit it in 
Microsoft 
Word and 
then email 
back to the 
sender.

Send for Review 
email subject

The text displayed in the Subject field when sending a document for 
review. You can include the document name/ID/version by using the 
following variables:

<%DocName%>: document name

<%DocNameWithoutVersion%>: document name without version

<%DocVersionLabel%>: document version label

<%DocID%>: document ID

Workshare 
Professional 
Review 
(Document 
Name)

Use custom 
properties to tag 
email messages

If selected, Workshare tags a document using the custom properties 
of the document. Each email client needs to be informed that an email 
came from Workshare. In order to do this, Workshare suppresses the 
Microsoft Outlook dialog and tags each document (once it has been 
cleaned, etc.) so that the document has the ability to be intelligently 
imported.

This setting should be selected unless it conflicts with third party 
software.

Selected
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General>Administration

The General>Administration parameters enable you to specify how Workshare functions in specific situations.

The General > Administration parameters are described in the following table:

Parameter Description Default

Allow users to 
override option 
values

Administrator Mode Only.

If selected, users can override the values for parameters in the 
Workshare Configuration Manager unless individual parameters have 
been locked.

Selected

Backup and 
migrate the 
configuration for 
the Current 
Users

If selected, when you are upgrading from an earlier version of 
Workshare all existing user settings and options are transferred to the 
Workshare 7 installation.

Selected

Backup and 
migrate the 
default 
configuration for 
All Users

Administrator Mode Only.

If selected, when you are upgrading from an earlier version of 
Workshare all existing public settings and options are transferred to 
the Workshare 7 installation.

Selected
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Parameter Description Default

Cache Word If selected, an instance of Microsoft Word is kept in memory when 
Workshare is in use. This can save time when performing certain 
operations. If not selected, an instance of Microsoft Word is started 
and stopped on demand.

Note: When Microsoft Word starts up invisibly (when Cache Word
is selected), it does not initialize its add-ins. If the user then does 
something to make the instance of Microsoft Word visible (for 
example, initiates editing a document) then the user will be working 
with no add-ins initialized.

Not selected

Proxy server port The port of an Internet proxy server (if used). 0

Proxy server URL The URL of an Internet proxy server (if used).

Use Workshare 
proxy server 
settings (only 
select if NOT set 
in IE)

If selected, enables the use of an Internet proxy server to connect to 
the Workshare Licensing Authorization Server.

Not selected
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General>User Interface

The General >User Interface parameters enable you to customize the Workshare user interface and set what 
options will be available in the Workshare Panel and Workshare Ribbon/menu.

The General > User Interface parameters are described in the following table:

Parameter Description Default

Enable Classify If selected, the Classify option is enabled in the Workshare 
menu/Workshare tab and the Classify option is displayed in the 
Workshare Panel. 

Selected

Enable Combine 
PDF

If selected, the Combine PDF option is enabled in the Workshare 
menu/Workshare tab. 

Selected

Enable Compare If selected, the Compare Versions option is enabled in the Workshare 
menu/Workshare tab and the Compare option is displayed in the 
Workshare Panel. 

Selected

Enable Content 
Risk

If selected, the Content Risk option is enabled in the Workshare 
menu/Workshare tab and the Content Risk option is displayed in the 
Workshare Panel. 

Selected

Enable Convert to 
PDF

If selected, the PDF option is enabled in the Workshare 
menu/Workshare tab and the PDF option is displayed in the 
Workshare Panel. 

Selected



WORKSHARE CONFIGURATION OPTIONS

37

Parameter Description Default

Enable Manage 
Changes

If selected, the Manage Changes option is enabled in the Workshare 
menu/Workshare tab and the Manage Changes option is displayed in 
the Workshare Panel. 

Selected

Enable Redact If selected, the Redact option is enabled in the Workshare 
toolbar/Workshare tab.

Selected

Enable Reports If selected, the Reports option is enabled in the Workshare 
menu/Workshare tab.

Selected

Enable Return to 
Sender for non-
review 
documents

If selected, whenever you send a document by email (not using the 
send for review options), the review copy panel is still displayed in the 
document and the recipient can see the return to sender options.

Selected

Enable Send for 
Review

If selected, the Send Draft For Review option is enabled in the 
Workshare menu/Workshare tab and the Send option is displayed in 
the Workshare Panel. 

Selected

Replace 
Workshare menu 
with Workshare 
toolbar (Office 
2003)

Microsoft Office 2003/XP only.

If selected, the Workshare menu is removed and the items that appear 
in the menu are replaced with toolbar icons.

Not selected
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Integrations>General

The Integrations > General category is where you select the default document provider with which Workshare 
integrates as well as set parameters general to all DMS integrations.

In the top section of the right pane, you can see the document providers with which Workshare integrates. Local 
File Store is always available and Workshare SharePoint Connector, Interwoven 8 (Autonomy iManage) and 
OpenText are available if you have the relevant Workshare integration installed and your Workshare license 
includes the relevant integration.

You specify the default document source by clicking the Set as Default button to the right of the required 
document provider.

The Integrations > General parameters are described in the following table:

Parameter Description Default

Allow Redline 
save file format 
to be changed

If selected, the file format can be changed when saving the Redline 
document.

Selected
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Parameter Description Default

Allow Redline to 
be attached or 
related to the 
modified 
document

If selected and when using Hummingbird, the Redline document can 
be saved as an attachment to the modified document.

When using Autonomy iManage, the Redline document can be saved 
as a related document to the modified document.

Selected

Allow Redline to 
be attached or 
related to the 
original 
document

If selected and when using Hummingbird, the Redline document can 
be saved as an attachment to the original document.

When using Autonomy iManage, the Redline document can be saved 
as a related document to the original document.

Selected

Allow Redline to 
be saved as a 
new document

If selected, the Redline document can be saved as a new document. Selected

Append 
document IDs to 
the Redline 
filename

If selected, the document ID or number is used as the default name for 
a Redline document when it is saved.

Not selected

Default Redline 
filename

The default name for a Redline document when it is saved.

Enable Redline 
extended save 
file formats

If selected, the user can choose a file format that is support by 
Microsoft Word when saving Redline documents.

Not selected

Set default 
format when 
saving Redline

The default format for the Redline document when saving a Redline 
(WDF, RTF, DOC, DOCX, TEXT or PDF).

Workshare 
DeltaFile 
(.wdf)
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Integrations>Autonomy iManage

The Integrations > Autonomy iManage category is where you can add details of your Autonomy iManage
server as well as set specific parameters determining how Workshare interacts with Autonomy iManage.

In User Mode, the Integrations > Autonomy iManage category is available for Autonomy iManage license 
holders only. 

Note: In order for this category to be available, you must ensure your Workshare license includes the 
Autonomy iManage integration.

In Administrator Mode, the Integrations > Autonomy iManage category is always available.

The list of configured Autonomy iManage servers is displayed in the Servers section of the right pane. You can 
add an Autonomy iManage server as required.
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To add an Autonomy iManage server:

1. In the Integrations > Autonomy iManage category, click Add. An entry is added to the list of 
Autonomy iManage servers in the Servers section.

2. In the Server Name field, enter the name of your Autonomy iManage server.

3. In the UserID and Password fields, enter the user login details that enable login to the specified 
server.If you connect to your Autonomy iManage server using your Windows account, select the 
TrustedLogin checkbox only.

4. Select the AutoLogin checkbox to automatically connect to the server and authenticate the user at 
startup. If you do not select this checkbox, the server can be registered but will not be authenticated at 
startup. This may be useful in a multi-server environment when you want to save the overhead of 
authenticating all the servers at startup.

Note: If a document ID is passed to a Workshare product for a document on a server for which it has 
details (a registered server) but to which it is not connected, then the Workshare product will 
automatically connect to that referenced server.

5. Click Test to confirm connection to the specified server.

To delete a server from the list, click Remove to the right of the server details.

The Integrations > Autonomy iManage parameters are described in the following table:

Parameter Description Default

Alternate Class 
Name

If the Use Alternate Class Name parameter is selected, the class 
name to use. This class MUST exist on your iManage server

COMPARE

Auto-file email If selected, the File Email on Send checkbox in the Send Draft for 
Review page is selected by default so the email generated when 
sending a document for review will be filed in the appropriate Matter 
workspace.

Not selected

Document Profile 
name

When automatically profiling documents, the document profile name 
to use.

New Profile

Matter-Centric 
email filing

If selected, matter-centric email filing is enabled in Workshare 
Professional.

Not selected

Search 
Autonomy 
iManage first 
when View Email 
selected

If selected, when users select View Email from the Actions menu on 
the Manage Changes page, Workshare Professional first searches for 
the email in iManage and then in Exchange. If this checkbox is not 
selected, Workshare Professional first searches for the email in 
Exchange and then in iManage.

Not selected



WORKSHARE CONFIGURATION OPTIONS

42

Parameter Description Default

Show file email 
checkbox

If selected, iManage users will have a File Email on Send checkbox in 
the Send Draft for Review page from where they can select to file the 
email generated when sending a document for review in the 
appropriate Matter workspace.

Not selected

Use Alternate 
Class Name

If selected, the alternative class name (specified in the Alternate 
Class Name parameter) is used in the profiling when saving Redline 
documents (comparisons).

Not selected

Use AutoProfiling 
for Autonomy 
iManage

If selected, automatic profiling is performed when adding documents 
to the iManage database.

Not selected

Integrations>Microsoft SharePoint

The Integrations > Microsoft SharePoint category is where you can add SharePoint sites configured on your 
SharePoint server details as well as set specific parameters determining how Workshare interacts with 
Microsoft SharePoint.

In User Mode, the Integrations > Microsoft SharePoint category is available for SharePoint license holders 
only. 

Note: In order for this category to be available, you must ensure your Workshare license includes the 
SharePoint integration.
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In Administrator Mode, the Integrations > Microsoft SharePoint category is always available.

The list of specified SharePoint sites is displayed in the Servers section of the right pane. You can add new 
SharePoint sites configured on your SharePoint server as required.

To add a SharePoint site:

1. In the Integrations > Microsoft SharePoint category, click Add. An entry is added to the list of 
SharePoint sites in the Servers section.

2. In the text box, enter the complete URL for the SharePoint site location.

3. From the Metadata Cleaning Policy dropdown list, select how the site is to be considered for policy 
application purposes. If you select Internal Cleaning Policy, documents at the specified SharePoint 
site will be treated similarly to documents emailed internally. If you select External Cleaning Policy, 
documents at the specified SharePoint site will be treated similarly to documents emailed externally.

4. Click Test to confirm connection to the specified site.

To delete a site from the list, click Remove to the right of the site details.
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The Integrations > Microsoft SharePoint parameters are described in the following table:

Parameter Description Default

Default View The default view selected in the list of Use Views.

Display review 
options for 
shared 
workspace Get 
Updates

If selected, the Review Options dialog is displayed when you click Get 
updates from SharePoint in the Manage Changes page. This dialog 
enables you to open a shared Workspace document or import the 
shared Workspace document and manage changes.

If not selected, then clicking Get updates… will import the shared 
Workspace document.

Selected

LDAP lookup 
server

The LDAP server:port (for example, NY1LDAP1:390). When users are 
adding members to a SharePoint workspace during the Send for 
Review process, they are able to utilize Microsoft Outlook’s address 
book to choose members. Workshare will read Outlook’s Exchange 
configuration and attempt to contact the LDAP server. In some 
circumstances, it may be necessary to override the automatic 
resolution, namely:

 The LDAP server port on Microsoft Exchange Server is on a 
different port (usually 389).

 Lotus Notes is being used as the email client.

 You wish to utilize another LDAP compatible directory service.

Profile New 
Documents

If selected, when a document is saved into SharePoint, a form is 
displayed to collect document metadata.

Note: To enable this profiling feature, the SharePoint site must have 
custom content types set up.

Not selected

Use Views If selected, a dropdown list of the views available in a SharePoint 
document library is displayed in the top right of the SharePoint 
browser window. This acts as a filter for the files displayed by the 
browser.

Not selected
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Integrations>OCR

The Integrations > OCR category is where you can enable and configure the Workshare OCR Server.

The OCR Properties area shows version details of the Workshare OCR Connector.

The Integrations > OCR parameter is described in the following table:

Parameter Description Default

Enable ABBYY 
Advanced PDF 
OCR Provider

If selected, Workshare Compare will use the Workshare OCR Server 
for OCR prior to comparing a PDF. You must also specify your 
Workshare OCR Server details (using the Configure button).

Not selected

To configure a Workshare OCR Server:

1. In the Integrations > OCR category, click Configure.
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1. In the Server location field, specify the name of the server where you installed the Workshare OCR
Server and click Connect. If a connection with the server is established “Connected” is displayed in the 
title bar of the dialog.

2. From the Workflow dropdown list, select the workflow that is configured on the server.

3. In the Connection timeout field, select the number of seconds Workshare Compare will wait for OCR to 
be performed by the server and an RTF to be returned.

4. Click OK.


